Montag, 17. Juni 2013

Reichweite nach SOC

Das die Ladeanzeige (SOC) seit dem letzten Update nicht mehr so gut funktioniert wie zuvor, hatte ich ja schon erwähnt.
Ich hatte diesbezüglich auch bei friends of sam nachgefragt. Man sagte mir lapidar, daß liege an der kalten Temperatur. Das würde sich wieder ändern.

Tatsache ist, daß in der Zeit zuvor die Reichweite pro Segment ca. 15-18 km war, was gesamt ca. 75-90 km entsprach. Danach waren es nur noch 10-13 km pro Segment, entsprechend 50-65 km Gesamtreichweite.

Andere SAM Fahrer teilten mir mit, daß es bei ihnen auch so wäre.

Daß der Akku schlagartig an Reichweite verlor, kann ja auch nicht sein. Ein Meßprotokoll beim 30000 km Kundendienst bestätigte auch, daß dem nicht so ist. Im Winter zeigte der Akku auch nie Schwächen. Die Leistung mußte nie spürbar reduziert werden. Das war ja das Problem vom ersten Akku. Bei jenem war eine Zelle schwach.

Aus diesem Grund startete ich letzten Samstag eine Testfahrt.


Es ging bei ca. 535 m los und ging bis hinauf auf gut 1000 m.


Damit ich nicht in der Pampa liegen bleibe, kreiste ich am Ende um meinen Wohnort. Das sind die Schlaufen am rechten Rand.

Dadurch, daß mittlerweile die Akku-Spannung im Display angezeigt wird, kann man auch darüber in etwa abschätzten wann das Ende erreicht wird. Die Spannung wird bei ca. 118 V limitiert. D.h., der Strom wird reduziert, damit diese Spannungswert nicht unterschritten wird. Tatsächlich wird das auf Zellebene gemacht. Sind alle Zellen gleich, merkt man davon zunächst nichts.

Bei SOC 0%, also Akku eigentlich leer, hatte ich eine Strecke von 67 km zurückgelegt. Die Spannung zeigte auf der Ebene bei ca. 70 km/h 126 V an. Solange dieser Wert über 120 V ist, dürfte ich noch keine Probleme bekommen.

Ich konnte die beiden Kreise am rechten Rand noch fahren, was etwa 22 km entsprach. Beim letzten Anstieg vor unserer Gemeinde reduzierte SAM die Leistung, so daß ich nur noch mit 70 km/h fahren konnte. Die Spannung wurde unter großer Last bei 115 V fest gemeißelt. Mit einer Spannung von 119 V rollte ich in die Garage.


89 km bei durchschnittlich 55 km/h ist ein guter Wert. Zumal es an dem Tag  sehr böig war, erst recht auf dem Hochplateau.


Die bewältigten Steigungen können sich auch sehen lassen.

Die Frage, die sich mir nun stellte, was zeigt die Ladeanzeige an, wenn ich den Akku wieder lade?
Früher war es immer so, daß ca. 1,5 kWh pro Segment nachgeladen wurden. Heute sind es eher 1,2 kWh. Da die Ladeanzeige aber jetzt ihren echten Nullpunkt kennt, könnte man ja davon ausgehen, daß sie sich kalibriert.

Es gibt somit drei Möglichkeiten:
  1. Die Anzeige bewegt sich erst nachdem die Energie für die 22 km geladen wurden.
  2. Die Anzeige skaliert über die komplette Aufladung gleichmäßig und wäre somit wieder top.
  3. Die Anzeige startet sofort mit alter Skalierung und zeigt vorzeitig voll an.

Fall zwei wäre mein Wunsch gewesen. Leider war es Fall drei.
Es wurde SOC 100% angezeigt bei einer Spannung von 141 V. Zu diesem Zeitpunkt wurden ca. 6250 Wh geladen.

Seit dem letzten Update wurde der Akku nur zwischen 146 V und 148 V aufgeladen. Üblich laut friends of sam wären 149 V.

Nachdem die Anzeige auf SOC 100% war, schaltete die Ladung kurz aus und startete von neuem. Die Elektronik hat zwar gemerkt, daß die Energieanzeige der Meinung war, der Akku wäre voll, doch bei 141 V fehlt nun mal noch etwas. Quittiert wurde das Verhalten mit Fehlercode 200.


Die Ladung wurde dieses Mal bei 149 V beendet. nach weiteren 2250 Wh wurde somit insgesamt eine Energiemenge von 8,5 kWh geladen. Bei einer Akku-Kapazität von 7 kWh entspricht das einem Wirkungsgrad von ca. 82%.

Fazit:
Der Akku ist top, die Reichweite ist vorhanden, nur die Ladeanzeige ist schlecht. Zum Glück gibt es die Spannungsanzeige. Bleibt zu hoffen, daß ein Update den guten Zustand von früher wieder herstellt.

Kommentare:

  1. Hallo Andreas,
    wegen der nicht-linearen Ladezustandsanzeige bei meinem SAM hatte ich dir ja schon geschrieben. Es ist schön zu sehen, wie du das Problem quantitativ erfasst hast. Und es ist beruhigend, dass bei Erreichen der Null immer noch eine gute Strecke drin ist.

    Hast du dir notiert, wie hoch die Batteriespannung an jeder Segmentgrenze der Ladezustandsanzeige ist? Ich erhalte mit meinem alten Softwarestand leider keine Spannungsanzeige.

    Gruß, Roland

    AntwortenLöschen
  2. Eine Laienfrage: Wie kommt ihr an solche Daten/ Grafiken?
    Würde mich mal interessieren ob ich sowas auch produzieren kann...

    AntwortenLöschen
  3. Hallo Roland und Andreas,

    Entschuldigung für meine verspätete Antwort. Ich hatte euch ca. eine Woche nach eurem Kommentar hier geantwortet. Aus irgendeinem Grund ist diese aber nicht gespeichert worden - seltsam.

    Die Spannung beim Fahren schwankt je nach Last. Deshalb ist es schwierig hier einen Wert zu ermitteln. Beim Laden hat man konstante Verhältnisse. Hier liegen die Werte bei meinem SAM bei 132, 135, 139, 144 und 148V.

    Die Graphiken kommen von der Software für den Datenlogger bzw. das GPS Programm, das ich verwende. Der Datenlogger ist der EL4000 von Conrad. Die GPS-Software heißt http://www.gps-track-analyse.de.

    Gruß
    Andreas

    AntwortenLöschen